Skip site news

Site news

Picture of John Matthews
IE11 upgrade available
by John Matthews - Tuesday, 17 March 2015, 4:47 PM
 

Older versions of Internet Explorer do not work with KentPlayer, giving an error message if you try to browse to https://player.kent.ac.uk/This does not affect your ability to make recordings, only to edit or otherwise manage them from the main hub. If you have a centrally-managed desktop, you may upgrade to version 11 of KentPlayer by following instructions from IS

 
Picture of John Matthews
Kentplayer block not updating - resolved.
by John Matthews - Wednesday, 28 January 2015, 1:45 PM
 

There was a problem with the Kentplayer block within Moodle modules with recordings not appearing in the block. This error has been investigated and is now, to our knowledge, resolved; please let us know if you are still unable to see completed recordings in your module.


The instructions below are...

Read the rest of this topic
(196 words)